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    Error: 'Remote Data Access'

    Product

    Paya Connect Desktop

    Sage 50


    Description

    What does 'Remote Data Access Error' mean, and how do I fix it?


    Cause

    The 'Remote Data Access' error occurs when the stored credit card information (token), Merchant ID (MID), or Merchant Key (MKEY) do not match.


    Resolution

    First, please reference how I set up Sage50 for credit card processing to ensure your MID and MKEY are correctly configured.

    The most common scenario is when a Merchant/user uses their application to store (Vault Only) a customer's credit card or virtual check data but later opens a Merchant account to begin processing transactions on those stored records. 

    By default, when you open a new Merchant account, you receive a new MID and MKEY. If you update your original Merchant information to the new MID and MKEY provided for the new Merchant account, you cannot use the stored credit card or virtual check data from the original vault data account.

    To alleviate this error, a Paya Support Analyst can help re-program your Virtual Terminal, which will also enable you to retain your stored credit card information and process transactions directly from Sage 50. Please submit a ticket, and we will contact you shortly.

    If you created a new company and copied customer data over in Sage 50 US or if you are not a Vault Only customer, please refer to the helpful guide below:


    If you have questions or require additional information, please submit a ticket, and we will contact you shortly.
     



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