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    Why can't I process a payment in DacEasy after upgrading to Sage Exchange Desktop 2.0?

    Description

    Why can't I process a payment in DacEasy after upgrading to Sage Exchange Desktop 2.0? I'm being asked to install Sage Exchange Desktop.


    Cause

    DacEasy software versions below 2015.1 have been retired. Payment processing with the upgraded Sage Exchange Desktop 2.0 will not be possible on DacEasy versions below 2015.1.

    Resolution

    If you have a service plan with DacEasy, please contact 800-883-3947 for assistance with upgrading to version 2015.1.

    A list of supported versions of DacEasy along with a link to the download is available here: https://support.na.sage.com/selfservice/viewdocument.do?noCount=true&externalId=41458

    If you do not have a service plan, please contact 866-794-7243 to obtain one.

    If you have questions or require additional information, please submit a ticket and we will be in touch with you shortly.



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