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    Error Message "The credit card transaction request to Sage Exchange cannot be processed" in Sage 100 (Advanced and Premium)

    Description

    Error: "The credit card transaction request to Sage Exchange cannot be processed" on Sage 100 Advanced and Premium


    Resolution

    Network Warning

    This solution requires advanced knowledge of your network. Contact your System Administrator for assistance. Modifying Windows Security incorrectly can severely affect system operations. Sage is not responsible for operation issues caused by incorrectly modifying your Windows security. Always create a backup of your data before proceeding with advanced solutions.


    Operating System Warning
    This solution requires advanced knowledge of your computer's operating system. Contact your System Administrator for assistance. Modifying your Windows Registry incorrectly can severely affect System Operations. Sage is not responsible for operation issues caused by incorrectly modifying your Windows Registry. Always create a backup of your data before proceeding with advanced solutions.

    Cause
    Possible Cause
    • Sage 100 ERP Service is running under the Local System Account
    • The Account running the Sage 100 ERP Service was not the account that installed Sage Exchange on the server.
    Module SDK is missing in add\remove programs (XP) or Programs and Features (Windows Vista or newer) from the source PC.

    Resolution
    • Do not use the Local System Account to run the Sage 100 Advanced/Premium Service
    • Install Sage Exchange using the account running the Sage 100 ERP Service on the Server
    1. Log onto the Server as the account running the Sage 100 ERP Service
    2. Open www.SageExchange.com/Install
    3. Click Next to proceed to Sage End User License Agreement
    4. Click Install 
    5. Launch Sage 100 ERP Application Server as a Desktop Application and confirm Sage Exchange launches when adding or processing credit cards before running as a service.
    • Install Sage Exchange on the workstation
    1. Open www.SageExchange.com/Install
    2. Click Next to proceed to Sage End User License Agreement
    3. Click Install 
    Note: It is recommended to create a domain account, with local admin permissions to run the Sage 100 ERP Advanced or Premium service.

    Related Resources
    Installing Sage Exchange Desktop on your computer


    If you have questions or require additional information on this specific issue, please contact Sage 100 Support at 1-800-371-3602 for further assistance.

     



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